FC2ブログ

ぴーあーる

プロフィール

カテゴリー

リンク

最近の記事

最近のコメント

最近のトラックバック

カレンダー

11 | 2018/12 | 01
- - - - - - 1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31 - - - - -

過去のログ

Plug-in by
@激安・割安・おすすめ商品@

RSSフィード

「A列車で行こう9」というゲームを起動しようとしたところ、「not supported VERTEX shader 3.0.」というメッセージが

「A列車で行こう9」というゲームを起動しようとしたところ、「not supported VERTEX shader 3.0.」というメッセージが出たと相談を受けました。

ぐぐってみると、ビデオカードの能力不足の可能性大です。

ただ、CPUの能力も微妙な感じです。

パソコンは、エプソンの「AT970」です。

CPU:インテル Pentium Dual-Core プロセッサー

ビデオ:インテル G31 Expressチップセット内蔵3Dグラフィックス

http://faq.epsondirect.co.jp/faq/edc/app/servlet/relatedqa?QID=027013

「A列車で行こう9」の必要条件は、

CPU:Core 2Duo以上

ビデオカード:GEFORCE6シリーズ以降、REDEON X1000シリーズ以降、512MB以上

http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1436679159

なお、参考までに掲示しておくとRADEONはX1300以降、GeForceは6800以降、IntelGMAはGMA 500及びX3000以降ならVertex Shader3.0には対応している。

http://nicotetsu.wikiwiki.jp/?A9%A5%D9%A5%F3%A5%C1

フリーのビューアソフトが配布されているので、以下からそれをダウンロードし、

インストール、起動してみたら、事前にインストールできるパソコンかどうか確認できるようです。

http://www.a-train9.jp/viewer.html

ビデオカード増設するとしても、PCI Express であれば数千円であるのですが、

どうも「AT970」のスロットはPCIのようです。

その条件だと1万円超えそうですね。

http://kakaku.com/item/K0000231899/

 

スポンサーサイト

コメント

コメントの投稿


管理者にだけ表示を許可する

トラックバック

http://bubble2sei.blog69.fc2.com/tb.php/2613-8142decf

 BLOG TOP